FANDOM


Overview Edit

This is what it takes to upgrade SMARTEAM from V5R10 to V5R11.

You may want to upgrade Oracle from version 8.1.6 to version 8.1.7 or 9.2.0 or from version 8.1.7 to version 9.2.0 as part of this process. To do this, read more about the 8.1.6 to 8.1.7 upgrade here, the 8.1.6 to 9.2.0 upgrade here, and the 8.1.7 to 9.2.0 upgrade here.

This upgrade of SMARTEAM is one of the most signficant in years.

Steps

  1. Step 1
  2. Step 2
  3. Step 3

Special Notes Edit

This is a listing of things to watch out for or things to take special note of.

  • Make sure new link icons end up in the database
  • smasscls.ini gets transitioned into Lifecycle Rules Setup
  • watch out for licensing problems - LUM versus HASP - use smenv.exe to switch between them
  • The changes in the way SmarTeam handles links can cause problems with scripts. Any script that handles links needs to be evaluated.

Testing Edit

These are tests you should run to make sure that the upgrade was performed successfully.

End Edit

Back to the SMARTEAM Upgrades page

Back to the SMARTEAM Installation page

Back to the SMARTEAM main page

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.